Forum Bug

Forum for discussing development of the Rel Web site and other creative content.
Post Reply
Adrian_Hudnott
Posts: 9
Joined: Fri Aug 29, 2008 11:03 pm

Forum Bug

Post by Adrian_Hudnott » Wed Nov 25, 2009 8:32 pm

No wonder I can never member my password for this site...

The password reset e-mail says:
Password: <Randomly assigned password>

You can of course change this password yourself via the profile page.
But when I go to my profile page I get:
General Error
SQL ERROR [ postgres ]

ERROR: column f.field_show_profile does not exist []

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Last edited by Adrian_Hudnott on Thu Nov 26, 2009 6:58 pm, edited 1 time in total.

Dave
Site Admin
Posts: 361
Joined: Sun Nov 27, 2005 7:19 pm

Re: Forum Bug

Post by Dave » Thu Nov 26, 2009 12:56 pm

Argh. This highlights the accursed inclination for server-side DBMS & client-side application code to go out of synchronisation. My PhD work will solve this in the general case. :D In the short term, I'll try to fix this later this afternoon or tomorrow; or over the weekend at the latest. Sorry for any inconvenience.

Adrian_Hudnott
Posts: 9
Joined: Fri Aug 29, 2008 11:03 pm

Re: Forum Bug

Post by Adrian_Hudnott » Thu Nov 26, 2009 7:02 pm

No worries. I was just very confused until I realized because I'm usually very good at remembering passwords, given a few tries.

Dave
Site Admin
Posts: 361
Joined: Sun Nov 27, 2005 7:19 pm

Re: Forum Bug

Post by Dave » Fri Nov 27, 2009 2:58 am

There's a high likelihood that this is now fixed. :)

Post Reply